15 jul. 2011

Blogger dejará de soportar navegadores antiguos

En un comunicado en su Blog Oficial Blogger anuncia que dejará de dar soporte a navegadores antiguos para acelerar el desarrollo de ésta plataforma y sacar provecho a las nuevas capacidades y características de los nuevos navegadores.

Por ejemplo las Vistas Dinámicas y las Fuentes Web requieren de navegadores avanzados que soporten HTML5. Los navegadores antiguos son incapaces de proporcionar una experiencia semejante.

A partir del 1º de Agosto de 2011 Blogger sólo va a dar soporte a las versiones actuales y futuras de Chrome, Firefox, Internet Explorer y Safari.

Ese mismo día se dejará de dar soporte a los siguiente navegadores y a sus antiguas versiones: Firefox 3.5, IE7 y Safari 3. En esos viejos navegadores se podrán presentar problemas al usar algunas características de Blogger y también para otras aplicaciones Google tales como Gmail, Google Calendar, Google Talk, Google Docs y Google Sites.

Se aconseja, si no has actualizado tu navegador, a descargar la versión más reciente de tu preferencia:




Te gusta este post? Puedes compartirlo usando uno de los siguientes códigos:

No hay comentarios:

Publicar un comentario